This post is now obsolete: Fixed in upstream The default Linuxbrew-installed newt library has a bug that prevents it from finding the path of installed Python versions. This will prevent byobu-config from opening due to…

(UPDATE 20170211: See #Updates) 两个字,折腾。 前言 为啥要装 BBR?据说适合国情。主要目的还是练习 User-mode Linux (UML)。 安装 UML 先装工具链: sudo apt-get install build-essential libncurses5-dev 因为需要 BBR, 先弄到超前版内核树 net-next,还有对应 UML 的内核配置 cd ~ git clone git://git.kernel.…